Lexus NX Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
has anyone encountered this problem?

i usually play my music with my iPhone connected to the USB. whenever i play music via USB, the nav screen kept saying "iPod Error". if i try to disconnect the iPhone and reconnect it, the music will play, but after like 10 to 15 seconds, the music will stop playing and the screen will display iPod Error or Device Disconnected.

sometimes it even cycles on its like Device Disconnected then iPod Error then Device Connected.

playing music via Bluetooth works ok. but i prefer it with the USB.


has anyone ever noticed this?

i have the iPhone 6+ with the latest iOS version that came out the other day. i thought the new update would fix the issue but it didn't.
 

·
Banned
Joined
·
331 Posts
On my MDX (and old Prius), this happens occasionally. I would power down my iPhone (press & HOLD Power button) and then power it up and it works fine.
 

·
Registered
Joined
·
1,041 Posts
have you tried replacing the cable you use to connect via USB?
It's the easiest thing to do in the process of elimination, then dig deeper
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #4 ·
I did try using several different cables. I think the problem is caused by streaming music from iTunes Match.

If the music is not downloaded to the phone it causes the iPod Error whenever it buffers. But when it's downloaded to the phone or has been completely buffered, the songs play without problems.

Most of my songs are online with iTunes Match to save space.

I think this is what's causing the problem, but I still have to check if it's really the cause of the issue.

I never had this problem with my CT200h though.
 

·
Registered
Joined
·
1 Posts
I have the exact same problem and can't figure out why it keeps happening. Is it my phone? The car? I think it may have something to do with the fact that I am playing music through my Spotify app rather than from iTunes. Something's the nav screen will say something like "no music files found" which would make sense since I have no music in iTunes. Although I'm not sure what the problem is, since it always worked fine in my 2015 IS250.
Any updates on this problem?
 

·
Registered
Joined
·
246 Posts
I have the exact same problem and can't figure out why it keeps happening. Is it my phone? The car? I think it may have something to do with the fact that I am playing music through my Spotify app rather than from iTunes. Something's the nav screen will say something like "no music files found" which would make sense since I have no music in iTunes. Although I'm not sure what the problem is, since it always worked fine in my 2015 IS250.
Any updates on this problem?
Might be safe to say or suggest its the system itself and not anything to do with your device. If it works fine on the IS, that sure says something.
 

·
Registered
Joined
·
2 Posts
I searched for this a lot, some other forums say that it's the battery, to test I connected a spare battery that I had with jump start cables to car battery and problem seems to be fixed! It seems NX battery is a weak 550 CCA (just like other cheap parts they used in this car), a good battery with at least 750 CCA should fix the problem. This NX200t is my first Lexus and definitely my last one. Pure junk.
 

·
Registered
Joined
·
2 Posts
I confirmed that problem is definitely is the power. If you are stuck with this junk that you leased or purchased good news is you have a few options:

1. Replace battery of the car with a real battery (750 CCA or better).

2. Get a powered USB HUB, connect the power supply of the HUB to the lighter directly (if you hub can be powered by 12v outlet) or using a power inverter, then connect the hub to USB port of the car and connect your iPhone to the HUB. Make sure powered HUB is getting its power from external power supply.

3. If you like experimenting, you can make a 3 way USB cable that gets power from one source and gives data to another. I've attached an image showing how this can be done.

Farhad
 

Attachments

·
Registered
Joined
·
1,041 Posts
Car makers need to hurry up with making lithium ion batteries the new standard, much unlike what we have now... the failure rates will go down... way down with many perks.
 

·
Banned
Joined
·
331 Posts
Car makers need to hurry up with making lithium ion batteries the new standard, much unlike what we have now... the failure rates will go down... way down with many perks.
? I am confused...you mean lithium ion battery as a 12 volt battery in all cars?

Or are you talking about hybrids?

Well, seeing how fast smartphone batteries decay, i am not so confident in Li-ion batteries.
 
1 - 11 of 11 Posts
Top