Lexus NX Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi,

We just took our 2015 NX200t AWD to Tahoe over the break and as soon as we encountered a little bit snow and the slightest ice a message appeared:

"AWD system has overheated - switching to 2WD"

Continued to drive in 2WD up until we reached the cabin.
Parked the car in the garage over night.

Backed out of garage in morning on to the main road, the temp was about 5 F. After 10s a new message appeared:

"AWD system Malfunction - 2wd mode engaged"

Then we got stuck on the road - only front wheels spinning. Then we started sliding backward into ditch.

Very disappointed.:(

Dealer took a look at it after we got back to the Bay Area. Cleared the codes and said it passed all tests. I.e. no repair. Sigh.

Don't want to take it up in the snow anymore. Useless.

Still working with the dealer for some sort of resolution.


R.
 

·
Registered
Joined
·
1 Posts
We have some problem. We just bought a week. When I start the car in the morning, it was warning AWD system Malfunction 2WD Mode Engaged, visit your dealer?
 

·
Registered
Joined
·
2 Posts
I just encountered the same problem with my 2015 NX200t AWD last night. There was a bad traffic on the high way last night. When I almost passed the traffic jam, the engine check light suddenly went on. It gave me an error message as "AWD system Malfunction - 2wd mode engaged". So I drove my car off the high way and parked it in front of a store. I turned the engine off and back on. The message did not go away. Then I drove it in a low speed back to home. I felt there was something wrong with the drive train or transmission or differential because the acceleration does not function well. I could not accelerate it up to 50 miles. I will drive my car to the dealer to check it out. Very frustrated.................
 

·
Registered
Joined
·
2 Posts
AWD system malfunction

Why all the AWD system malfunctions? I was leaving for a doctors appointment and my 2016 Lexus won't start. Same message. AWD system malfunction and 2WD engaged. Car won't start. I'm curious if this is a system error due to a problem beyond our control. Seems like it might be a factory issue. Anyone else? I have Lexus roadside assistance on their way now. They think its a battery problem. Everything lights up, radio works, all lights are bright and not flickering or dimming. I'll be shocked if that's the problem.
 

·
Registered
Joined
·
2 Posts
So I will answer my own question above. It was the battery. Even though nothing was left running the battery was low enough that it would not start the car. All those messages and malfunctions were due to the battery. Lexus Road Service brought a new battery and said this is very common with factory batteries. I think they should do something about that then, don't you? I was so glad I was home and not on the road.
 

·
Registered
Joined
·
4 Posts
As soon as you hit any snow or ice the awd system overheats and switches to 2wd. Totally useless on any snow or ice IMO.


I’m unsure about others, but I go off road quite often with my nx200, usually 10-15km at a time or more, and double round trip. Never had a problem. These are high angle Rocky Mountains.
 
1 - 8 of 8 Posts
Top