AWD system Malfunction 2WD Mode Engaged - Lexus NX Forum
 
Thread Tools
post #1 of 8 (permalink) Old 01-07-2017, 02:11 PM Thread Starter
Junior Member
 
Join Date: Jan 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
AWD system Malfunction 2WD Mode Engaged

Hi,

We just took our 2015 NX200t AWD to Tahoe over the break and as soon as we encountered a little bit snow and the slightest ice a message appeared:

"AWD system has overheated - switching to 2WD"

Continued to drive in 2WD up until we reached the cabin.
Parked the car in the garage over night.

Backed out of garage in morning on to the main road, the temp was about 5 F. After 10s a new message appeared:

"AWD system Malfunction - 2wd mode engaged"

Then we got stuck on the road - only front wheels spinning. Then we started sliding backward into ditch.

Very disappointed.

Dealer took a look at it after we got back to the Bay Area. Cleared the codes and said it passed all tests. I.e. no repair. Sigh.

Don't want to take it up in the snow anymore. Useless.

Still working with the dealer for some sort of resolution.


R.
Ragnar is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-01-2017, 02:19 PM
Junior Member
 
Join Date: Oct 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
We have some problem. We just bought a week. When I start the car in the morning, it was warning AWD system Malfunction 2WD Mode Engaged, visit your dealer?
gjane2002 is offline  
post #3 of 8 (permalink) Old 11-15-2017, 02:33 PM
Junior Member
 
Join Date: Nov 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I just encountered the same problem with my 2015 NX200t AWD last night. There was a bad traffic on the high way last night. When I almost passed the traffic jam, the engine check light suddenly went on. It gave me an error message as "AWD system Malfunction - 2wd mode engaged". So I drove my car off the high way and parked it in front of a store. I turned the engine off and back on. The message did not go away. Then I drove it in a low speed back to home. I felt there was something wrong with the drive train or transmission or differential because the acceleration does not function well. I could not accelerate it up to 50 miles. I will drive my car to the dealer to check it out. Very frustrated.................
Maggie2017 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 11-15-2017, 02:35 PM
Junior Member
 
Join Date: Nov 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hi

Did the dealer fix the problem?
Maggie2017 is offline  
post #5 of 8 (permalink) Old 11-21-2017, 02:03 PM
Junior Member
 
Join Date: Nov 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
AWD system malfunction

Why all the AWD system malfunctions? I was leaving for a doctors appointment and my 2016 Lexus won't start. Same message. AWD system malfunction and 2WD engaged. Car won't start. I'm curious if this is a system error due to a problem beyond our control. Seems like it might be a factory issue. Anyone else? I have Lexus roadside assistance on their way now. They think its a battery problem. Everything lights up, radio works, all lights are bright and not flickering or dimming. I'll be shocked if that's the problem.
[email protected] is offline  
post #6 of 8 (permalink) Old 11-21-2017, 08:40 PM
Junior Member
 
Join Date: Nov 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
So I will answer my own question above. It was the battery. Even though nothing was left running the battery was low enough that it would not start the car. All those messages and malfunctions were due to the battery. Lexus Road Service brought a new battery and said this is very common with factory batteries. I think they should do something about that then, don't you? I was so glad I was home and not on the road.
[email protected] is offline  
post #7 of 8 (permalink) Old 09-29-2018, 01:13 AM
Junior Member
 
Join Date: Sep 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
As soon as you hit any snow or ice the awd system overheats and switches to 2wd. Totally useless on any snow or ice IMO.
fourfive1 is offline  
post #8 of 8 (permalink) Old 04-27-2019, 04:20 PM
Junior Member
 
Join Date: Apr 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by fourfive1 View Post
As soon as you hit any snow or ice the awd system overheats and switches to 2wd. Totally useless on any snow or ice IMO.


Im unsure about others, but I go off road quite often with my nx200, usually 10-15km at a time or more, and double round trip. Never had a problem. These are high angle Rocky Mountains.
iLovePie is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Eco Mode xxkevo New 2014 NX General Discussion Forum 3 10-08-2015 01:55 PM
Eco Or Normal Mode? TheLex Lexus NX 300h 21 10-08-2015 10:07 AM
2015 Lexus NX200T Recall: ABS Actuator may Malfunction LexusNXAdmin NX Recalls & TSBs 3 07-24-2015 03:20 PM
NX FSport Start Up in Sport Mode Rickyrx New 2014 NX General Discussion Forum 2 06-24-2015 12:38 PM
Lexus Safety System + mojo Off Topic Discussion 6 11-28-2014 06:23 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome